Error: The Package Manager Console requires PowerShell 2.0

Accueil Forums Windows Error: The Package Manager Console requires PowerShell 2.0

Ce sujet a 0 réponse, 1 participant et a été mis à jour par Kevin Kevin manuel kevin kevin manuel, il y a 1 semaine et 6 jours.

Affichage de 1 message (sur 1 au total)
  • Auteur
    Messages
  • #3486
    Kevin Kevin manuel
    kevin kevin manuel
    Participant

    Hi,

    Server Configuration
    Windows Server 2016 Standard
    Visual studio 2017 Community
    Error: The Package Manager Console requires PowerShell 2.0 runtime, which is not detected on this machine. Please install the PowerShell 2.0 and restart Visual Studio.
    Errors comes in Visual studio 2015 also.

    Please help.

    I didn’t find the right solution from the Internet.

    References:-
    https://bit.ly/2IGNU9Y
    Motion graphics video agency

    Thanks

Affichage de 1 message (sur 1 au total)

Vous devez être connecté pour répondre à ce sujet.